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Hydration of Propionaldehyde by Temperature-Jump Relaxation1 

 
Purpose: Determine the rate constants for the reversible hydration of propionaldehyde using 
temperature-jump relaxation. 
 

Pre-lab Reading: Please read Section 3.2 pp 83-86 in Shattuck, Day, Shattuck, Physical 
Chemistry. 
 

Introduction 
 

   Aldehydes exist in two forms in aqueous solution, the aldehyde and hydrate forms. The 
aldehyde and hydrate rapidly and reversibly interconvert: 
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This reaction is catalyzed by general acids and bases.2 Hydration equilibria and related reactions 
are important in biochemical systems including vitamin B6 and aldose carbohydrates. In this 
experiment we determine the equilibrium constant and rate constants for the hydration of 
propionaldehyde using temperature-jump relaxation. 
   Temperature-jump relaxation is a general purpose rapid kinetics method that is widely used in 
biochemistry and general chemical studies.3-5 Temperature-jump kinetics can be applied to very 
fast reactions. Another advantage of all relaxation techniques is that the system starts at 
equilibrium, so the initial reaction mixture can be prepared without concern for rapid mixing and 
the kinetics determination can be repeated many times with the same solution. 
 

Theory 
 

Pseudo-Order Reactions:   The hydration of propionaldehyde is pseudo-first order in 
propionaldehyde. Consider reactions of the type A + H2O → P. With the solvent in large excess, 
the concentration of water will remain at the initial concentration, [H2O]o. The rate law: 
 

 υ = – 
d[A]
dt   = k [A]n [H2O]mo        2 

 

can be rearranged to give: 
 

 υ = – 
d[A]
dt   = (k[H2O]mo) [A] n        3 

 

and an effective rate constant is then defined as keff = k[H2O]mo. The order of the reaction with 
respect to A can then be determined by comparing the experimental time course to integrated rate 
laws for A alone. 
 

Determining the Reaction Order   Since absorbance is directly proportional to concentration, A = 
εbc, the absorbance can be used for the curve fitting in place of the concentrations. In this 
experiment only the reactant absorbs. For a first-order reaction, the extinction coefficient cancels 
in the numerator and denominator of the ln term in the integrated rate law, so either concentration 
or absorbance may be used to directly determine the rate constant. For a second-order reaction, 
substituting c = A/εb into the integrated rate law gives: 
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where Ao is the initial absorbance. Note that we use [A] for the concentration of A and just A for 
the absorbance. For chemical relaxation the approach to equilibrium should be first order. We 
will verify first-order behavior in this experiment. In chemical relaxation experiments, the long-
time limiting absorbance, A∞, of a reaction mixture approaches a constant rather than zero, since 
the reaction returns to equilibrium after the perturbation. A constant offset may also be caused by 
instrumental artifacts like misalignment of the cuvette, calibration drift, or by the constant 
absorbance of another species in solution. In chemical relaxation experiments A∞ is the 
absorbance of the reaction at equilibrium plus any instrumental artifacts. The absorbance of a 
solution with a constant offset is given by: 
 

 A = εbc + A∞       (constant offset) 5 
 

and then the displacement is given by x = (A – A∞)/εb. The plots are then made of ln(A – A∞) 
versus t or alternatively 1/(A – A∞) versus t. 
 

Chemical Relaxation:   The key result of chemical relaxation techniques is that all chemical 
reactions, independent of the rate law, relax towards equilibrium by a first-order process that is 
characterized by a single relaxation time, τ. This simple, universal behavior is true as long as the 
shift in equilibrium position by the perturbation is small.4,5 The relationship between the 
relaxation time and the rate constants for the reaction is dependent on the rate law. We will 
consider the example of a temperature jump for a reaction that is first-order in the forwards and 
reverse direction: 
 

  k1 
   A →

←   C          6 
  k-1 
 

The effect of the perturbation is to change the equilibrium position from the old value before the 
temperature change, [C]eq,old, to the new equilibrium position at the new temperature after the 
perturbation, [C]eq. The initial value for the relaxation experiment is the old equilibrium 
concentration, [C]o = [C]eq,old and the system evolves to the new equilibrium position [C]eq, 
Figure 1. 
 
 
 
 
 
 
 
 
 
 
 

Figure 1: Temperature jump kinetics is a first-order exponential process with time constant 
that depends on the rate law. The time of the temperature jump is chosen as t = 0 for the 
kinetics time course. 
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For the displacement away from equilibrium we define x ≡ [C] – [C]eq, where [C]eq is the 
equilibrium concentration of the product. The displacement is also directly related to the extent 
of the reaction: 
 

 x ≡ [C] – [C]eq = ([C]o+ ξ) – ([C]o+ ξeq) = ξ – ξeq     7 
 

Since the stoichiometry is 1:1 the displacement in A is [A] – [A] eq = –x. In other words, the –x 
means that if [C] is less than the equilibrium value then [A] is greater than the equilibrium value. 
The stoichiometric relationships are summarized in Table 1. 
 

Table 1: Concentrations for an opposed first-order/first-order reaction. 
 

Progress [A] [C] 
initial, new T [A]o [C]o 

middle [A]eq – x [C]eq + x 
equilibrium [A]eq [C]eq 

displacement [A] – [A]eq = –x x ≡ [C] – [C]eq 
 
 
Assuming that the rate law is first order in the reactant and product gives the rate law: 
 

 
d[C]
dt   = k1[A] – k-1[C]         8 

 

To integrate this rate law, it is necessary to express the concentrations in terms of the 
displacement, x. At equilibrium, the forward rate is equal to the reverse rate, k1[A] eq = k-1[C]eq, 
or rearranging gives: 
 

 k1[A] eq – k-1[C]eq  = 0    (equilibrium)    9 
 

From Table 1, [C] = [C]eq + x in the middle of the relaxation process and the rate derivative 
simplifies to 
 

 
d[C]
dt   =  

d([C]eq+x)
dt   =  

dx
dt          10 

 

Substituting the values from Table 1 and Eq. 10 into Eq. 8 gives: 
 

 
dx
dt  = k1([A] eq– x) – k-1([C]eq+x)        11 

 

Multiplying out each term gives: 
 

 
dx
dt  = k1[A] eq – k1 x – k-1[C]eq – k-1 x       12 

 

Using Eq. 9, the k1[A] eq and – k-1[C]eq terms cancel: 
 

 
dx
dt  = – k1 x – k-1 x         13 

 

Distributing out the common factor of –x gives: 
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dx
dt  = – (k1 + k-1) x         14 

 

We define the relaxation time: 
 

 τ ≡ 
1

k1 + k-1
          15 

 

With this definition, Eq. 14 reduces to 
 

 
dx
dt  = – 

x
τ          16 

 

which we integrate to: 
 

 x = xo e
–t/τ

           17 
 

where the initial state immediately after the temperature jump corresponds to t = 0, where x = xo, 
with xo = [C]o – [C]eq, with [C]o = [C]eq,old. The response of the system to the perturbation is a 
simple first-order relaxation towards the new equilibrium state with time constant τ. 
   Eq. 15 only holds for the specific reaction stoichiometry A →← C that is first-order forwards and 
first-order backwards. Corresponding equations must be derived for other reaction orders and 
stoichiometries. 
 
The Experiment:   We will determine the reaction rates for the hydration of propionaldehyde. The 
temperature jump will be affected by changing the cooling water flowing through a jacketed 
cuvette (see Figure 2).  This T-jump method is quite slow, compared to electric discharge or laser 
methods, and can only be used with relatively slow reactions. This experiment will serve to 
demonstrate the technique while avoiding costly and complicated special apparatuses. 
 There are two parts to the experiment. First the equilibrium constant for the reaction must 
be calculated by measuring the absorbance of the solution at the temperature of the experiment.  
The absorbance maximum for the unhydrated carbonyl lies between 260 and 300 nm. The molar 
absorptivity of the unhydrated carbonyl compound at the absorption maximum is about 17M−1 
cm−1.1 The hydrate does not absorb in this region. Consequently, the equilibrium constant K = 
[hydrate]/[aldehyde] can be calculated using the equation 
 
 

 Amax = 
εmax

1 + Kc
 Co         18 

 
where Amax is the absorbance at λmax and Cο is the total concentration of aldehyde in moles per 
liter. After the equilibrium constant is determined, the chemical relaxation is measured. 
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Procedure 
 
Equipment 
 

25-mL volumetric flask 
100-µL automatic pipettor 
water-jacketed UV spectrophotometer cuvette 
2x narrow stem plastic pipettes (to fill and empty the cuvette) 

 
 
   Instructions for using Logger Pro data acquisition program with an Ocean Optics 
Spectrophotometer are in the appendix. The special cell and cover will already be installed in an 
Ocean Optics diode array spectrophotometer. Turn on the the deuterium lamp by plugging in the 
wall transformer at least 15 minutes before you begin to take measurements. 
   Prepare the propionaldehyde solution by pipetting 0.1 mL of aldehyde into a 25-mL volumetric 
flask and diluting to the mark. Make sure the solution mixes thoroughly. You may find it 
necessary to warm the flask slightly with hot tap water or use an ultrasonic bath. 
   A diagram of the water bath set-up is shown in Figure 2. The warm bath should be regulated at 
15°C. To verify that the bath is regulating, the heater light should be blinking. Place some ice in 
the cold (Neslab) bath; the temperature should be less than 1°C. The clear tubes are the feed lines 
and the blue tubes are the returns. Leave the temperature valves on off for now. 
   The cuvette should be in place in the spectrophotometer. Please don’t move the cuvette. Using 
a narrow stem plastic pipette to avoid scratching the walls of the cuvette, fill the cuvette with 
water. Calibrate the spectrophotometer using water in the cuvette. Empty the cuvette using a 
plastic pipette. Don’t move the cuvette in the process. Rinse the cuvette with several small 
amounts of your aldehyde solution and then fill the cuvette with your solution. Make sure the cell 
is properly seated. 
 
Absorption Spectrum of Propionaldehyde:  Determine the absorption spectrum of the solution 
from about 210 to 350 nm. Determine the wavelength for the absorption maximum and the 
absorbance maximum. You can you the Statistics mode in Logger pro to get an average over a 
range of wavelengths near the absorbance maximum. Save the spectrum. 
 
 
Determining the Time for Temperature Equilibration:  We need to know the time that it takes for 
the temperature to come to equilibrium as you switch between the two baths. To accomplish this, 
we will do a blank kinetics run with just water in the cuvette, as follows. Remove the 
propionaldehyde solution from the cuvette, rinse, and refill will just water. Set the temperature 
valves on “hot.” Wait for the absorbance to stabilize. Set up the data acquisition in kinetics mode 
and average a ±10 nm range around the flat portion of the absorbance maximium to get better 
signal to noise. Collect data every 2 seconds for about 500 seconds. Start a kinetics run. Change 
the direction of the flow between the two baths several times to observe the change in 
absorbance, during a single run. Wait for the absorbance to come to equilibrium between each 
temperature change. The equilibration time will be on the order of about 30 s. Note the time 
necessary for the absorbance to equilibrate after each temperature change. The absorbance 
change should be no more than 0.02. If the absorbance changes are larger, the cuvette needs to be 
repositioned. Ask your instructor for help if the absorbance change is too large. 
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   When you have determined the temperature equilibration time, remove the water for the cell. 
Rinse twice with your propionaldehyde solution and fill with your solution. Place the temperature 
valve in the “hot” position and allow the sample to equilibrate for about 10 minutes. 
 
Kinetics Runs:  To begin a kinetics run, switch the baths and immediately start collecting kinetic 
data. When the curve starts to look “flat,” stop collecting. Save the data as described in the Ocean 
Optics hand-out. Use the instructions in the “Ocean Optics Spectrophotometers with Vernier 
Data Acquisition Software Instructions” Kinetic Data Analysis Section. Determine the reaction 
order, and rate constant.  
   Repeat the determination with the change in temperature in the opposite direction. You don’t 
need to verify the reaction order in subsequent runs. Record the temperatures of the two baths. 
   Use the “Nonlinear Least Squares Curve Fit” applet to find the rate constants and the 
uncertainty of the rate constants at the two temperatures. You can use the rate constants that you 
determined using the linearized curve fits in Logger Pro as guesses for the nonlinear curve fits. 
Use the rate constants at the two temperatures to calculate the activation energy and pre-
exponential factor for the reaction. Calculate the equilibrium constant from the absorption 
coefficient maximum. Use this equilibrium constant to calculate k1 and k-1 from the relaxation 
time. 
 

Report  
 

Derive Eq. 18. Provide all the data in a tabular format, including all information necessary to 
repeat your calculations. Make sure to include the concentration of the propionaldehyde. Attach 
all of your graphs (the spectrum and at least one warm run and one cold run time course along 
with the two plots to verify the simple exponential behavior). Report the rate constant at each 
temperature and the uncertainties, the activation energy, and pre-exponential factor. Use 
propagation of error rules to report the uncertainties in the activation energy and pre-exponential 
factor, based on the uncertainties in the two rate constants. Discuss the chemical significance of 
the results. In other words, state why these results are useful and important. What are the 
advantages of temperature-jump kinetics measurements?  
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Ocean Optics Spectrophotometers with Vernier Data Acquisition Software Instructions 
 

Introduction: 

The absorbance of a sample is given as A = log 





Io

I , 

where Io is the intensity without sample present and I is the intensity with the sample in the light 
path of the spectrophotometer. This calculation is done at each wavelength in the spectrum. The 
value of Io depends on wavelength and must be determined by placing a reference or blank 
sample in the instrument. The terms reference and blank are used interchangeably. The reference 
is usually a cuvette filled with only the solvent or the buffer for the experiment. The process of 
acquiring the reference spectrum is called calibration in Logger Pro. Every time you switch 
solvents or buffers, a new reference spectrum must be taken, so the instrument must be 
recalibrated. 
 
I. Getting Started and Calibration 
 

1. Start the Logger Pro 3 software. 
2. The spectrophotometer should be automatically recognized by the software showing the colors 
of the visible spectrum in the data window with Wavelength as the horizontal axis. If the visible 
spectrum is not displayed, select Connect Interface →Spectrometer →Scan for Spectrometers 
from the Experiment menu. 
3. Select Set Up Sensors →Spectrometer: from the Experiment menu. The Spectrometer dialog 
box will be displayed. Set Wavelength Smoothing to 0 and Samples to Average in the 30 to 2000 
range. Use more Samples for more precise absorbances. If you are using regular plastic cuvettes, 
set the wavelength range to 350 – 850 nm; UV plastic cuvettes, set the wavelength range to 260-
850 nm; or UV quartz cuvettes, set the wavelength range to 200-850 nm. The Integration time 
will be set for you automatically when you do the calibration in the next step. Click on Close. 
 

 
Figure 1. Settings for fast analysis with regular plastic cuvettes or work in the visible range. 

 

4. To calibrate the Spectrometer, choose Calibrate →Spectrometer from the Experiment menu. 
The calibration dialog box will display the message: “Waiting…60 seconds for lamp to warm 
up.” (see Figure 2) The minimum warm up time is one minute. NOTE: For best results, allow 
the spectrometer to warm up for at least five minutes. Following the instructions in the dialog 
box to complete the calibration, use a cuvette filled about ¾ full with the solvent or buffer for 
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your reference, as instructed. Check to make sure the non-frosted, clear sides are in the light path. 
The cuvette should be inserted all the way through the cell holder. You should feel that the 
cuvette is gently, but firmly, held in place so that you cannot twist the cuvette. Click Finish 
Calibration and then click OK. 
 

 
Figure 2. Calibration stores a reference spectrum. 
 

After the first calibration, the lamp should be warmed up enough that you can skip the warm-up 
period on subsequent calibrations. The process of calibration sets the integration time for 
maximum sensitivity and also stores a reference spectrum. 
 
II. Measuring Absorbance Spectra 

1. Replace the reference cuvette with your sample. Click on  and then . 

2. You can read the absorbance using the Examine tool, by clicking on . Then move the 
cursor along the spectrum. The wavelength and absorbance will be displayed in the new dialog 
box in the data window, Figure 3. Determine the wavelength of maximum absorbance. Use this 
wavelength throughout your experiment. 
 

 
Figure 3. Spectrum of Crystal Violet with the Examine Tool. 
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3. Expanding the Axes: If you need to expand the x or y axis to see your spectrum better, use 
one of three methods: 

Automatic scaling: Click on the Autoscale icon . 
Using the cursor: Position the cursor over the axis you want to expand. The cursor will 
change shape, Figure 4. Drag the mouse to change the scale expansion. 

 

   Figure 4. Move the cursor over the axis to change the axis scale. 
 

Direct input: Click near the maximum or minimum of the axis you want to change. A dialog 
box will appear, Figure 5, and you can the type in the value that you want for the scale limit. 

 

 Figure 5. Click near the axis maximum or minimum to show the dialog box. 
 
When working with multiple samples, you may choose to plot each spectrum separately or you 
can overlay successive spectra. Normally you plot each spectrum separately. 
 
Plotting each spectrum separately: 

4.  Save the data file to the disk by pulling down the file menu and choosing Save As… 
Save your data files to the Documents directory. 
 
5. Pull down the Data menu and choose Clear All Data. 
 
6. Replace the cuvette with another sample. You may need to calibrate again if there is a 
different reference solvent or buffer for the new sample. Return to step 1. 

 
Overlayed Spectra 

4. If you wish to overlay several spectra, choose Store Latest Run from the Experiment 
menu. This step allows you to overlay the next spectrum on top of the current spectra, with 
all showing. However, this step does not save the data file to the disk. 
 

5. Replace the cuvette with another sample. 
 

6. When you click on Collect this time, if you did not store the latest run to set-up for 
overlayed spectra in step 3, you will get a dialog box: 
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To overlay the next spectrum on top of the last spectra, click on Store Latest Run. 
 

7. If you overlay your spectra, remember to save your combined spectra to disk. To save the 
data file to the disk pull down the file menu and choose Save As… Save your data files to 
the Documents directory. 

 

8. If your spectrum is noisy, you can increase the setting for the number of Samples to Average in 
step I.3 and retake your spectrum. Alternatively, you can use spectral smoothing. Spectral 
smoothing averages together adjacent data points. To apply spectral smoothing, choose New 
Calculated Column from the Data menu. Enter “A” as the Name, “A” as the Short Name, and 
leave the units blank. Absorbance is unitless. Enter the formula for the column into the Equation 
edit box, by choosing smoothSg from the functions menu and “Absorbance” from the Variables 
menu, as shown below. Click . 

 
Click on the y-axis label. Choose “A.” A graph of smoothed absorbance will be displayed. 
 

   
Figure 6. Spectral smoothing decreases the appearance of noise. 
 
To finish up, see section IV below. 
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III. Conduct a Kinetics Experiment (Absorbance vs. Time) 

1.  Click on the Configure Spectrometer Data Collection icon, , located on the right hand side 
of the toolbar to open the Configure Spectrometer Data Collection display. 
 

2. Click Abs vs. Time (under the Set Collection Mode). Click on Treat Contiguous Wavelengths 
as a Single Range. The wavelength of maximum absorbance will be automatically selected. First, 
if you don’t want to use this automatic wavelength, press the Clear button. We want to average 
over a range of wavelengths for better precision, Figure 7. To average over a range of 
wavelengths, drag the mouse on the spectrum to select the analysis wavelengths. You should 
select at least 5 wavelengths on both sides of the maximum. In choosing a wavelength range, you 
should choose a narrow enough range that the absorbance is relatively constant (i.e. a relatively 
“flat” region near the maximum). Alternatively you can Scroll the Select Wavelengths list box to 
a wavelength near your absorbance maximum and then click on about 5 wavelengths on both 
sides of the maximum. Click OK. 
 

 
Figure 7. Averaging over several wavelengths to obtain better precision. 

 

3. Click Data Collection . Choose a Length and seconds per sample as suggested in the lab 
writeup, Figure 8. You will probably need to change these settings to fit your own particular runs 
after your first trial data set. If you don’t have a good idea which values to set, try a Length of 
500 sec and 4 seconds per sample as a starting point. Click Done. 
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Figure 8. Setting the sampling time interval and total experiment length. 

 
 

5. You must perform a calibration as described above in Part I. 
 

6. Add the correct volume of your final reagent to the cuvette. Immediately click on the 

 button. You will probably need to autoscale the y-axis by clicking on . 
 

6. When an appropriate time has elapsed (see lab handout), click on the Stop button. 
 

7. Save your data file to the Documents directory. 
 

8. Analyze your data using the instructions below. 
 

9. To run another kinetics trial, select Clear All data from the Data menu. 
 

10. To return to taking full spectra, click on the Configure Spectrometer Data Collection icon, 

. Click Abs vs. Wavelength (under the Set Collection Mode). Click OK. You can then return 
to section II, above. 
 
IV. Finishing up 
 
1. Make sure to rinse your cuvettes three times with reagent grade water. Remember not to move 
the cuvette. Don’t stick anything sharp into the cuvettes. 
 

2. Make sure the area around the spectrometer is clean and dry. 
 

3. Please unplug the spectrometer’s transformer. The deuterium lamp in the spectrometer has a 
limited lifetime and replacements are very expensive. 
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Kinetic Data Analysis Using Vernier Software. 
 
Outline: Absorbance is proportional to the concentration of the reactant, A = εbc, where ε is the 
molar absorptivity (or extinction coefficient) and b is the path length (Beer’s law). Absorbance 
will be used in place of concentration in plotting the following three graphs:  

• ln Absorbance vs. time: A linear plot indicates a first order reaction (k = –slope). 
• 1/Absorbance vs. time: A linear plot indicates a second order reaction (k = slope a b),  

 
The integrated rate law equations assume that the concentration, and therefore the absorbance of 
the solution, approaches zero for long times. However, misalignment of the cuvettes and 
differences between the reference cuvette and the sample cuvette can cause an offset. To do the 
kinetic curve fitting this small offset must first be subtracted from the raw absorbance data. 
 

1.  Use the following instructions to subtract the offset. Care must be taken to avoid zero or 
negative values, since the logarithm of zero or a negative number is undefined. LoggerPro 
skips these points in its plots, so your plot may be worse than it appears when some of the 
points are missing. 

 
a.  Use the mouse to highlight the long-time, flat portion of your plot then click on the 

Statistics icon, . The mean of the selected data points will be listed. Record this value as 
A∞. 
b.  Choose New Calculated Column from the Data menu.  
c.  Enter “A” as the Name, “A” as the Short Name, and leave the unit blank. Absorbance is 
unitless. 
d.  To enter the correct formula for the column into the Equation edit box, choose 
“Absorbance at….” then subtract off the long time absorbance value, A∞. In the Equation edit 
box, you should now see displayed something like "Absorbance at 588.0-592.4 nm"-0.0532. Click 

. 
e.  Click on the y-axis label. Choose “A.” A graph of corrected absorbance vs. time should 
now be displayed. 
 

2.  Follow these directions to create a calculated column, ln A, and then plot a graph of ln A vs. 
time: 

a. Choose New Calculated Column from the Data menu. 
b. Enter “ln A” as the Name, “ln A” as the Short Name, and leave the unit blank. A 

logarithm is always unitless. 
c. To enter the correct formula for the column into the Equation edit box, choose “ln” from 

the Function list. Then select “A” from the Variables list, if you did the offset correction in 
step1. If you didn’t do the offset correction, then select the entry that is similar to 
“Absorbance at 588.0-592.4 nm.” In the Equation edit box, you should now see displayed: 
ln(“A”) or ln(“ Absorbance at 588.0-592.4 nm”). Click . 

d. Select Additional Graphs→Strip Chart from the Insert menu. Click on the y-axis label in 
this new Strip Chart. Choose ln A. A graph of ln absorbance vs. time should now be 
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displayed. Autoscale the y-axis by clicking on . To see if the relationship is linear, 
click the Linear Fit button, . 

e. You will probably have some values in the long time portion that will make it difficult to 
get a useful vertical axis scale. To avoid plotting these points, in the data table scroll down 
to the bottom of the table and locate the first negative A value. Click on the row number 
one or two rows before the first negative A value. Then shift click on the last row in the 
data table. Pull down the edit menu and choose “Strike Through Data Cells.” Those 
chosen cells will no longer be plotted and Autoscaling the plot should work better to help 
you set the vertical axis expansion, Figure 9. You can also select rows in the data table by 
using the mouse to drag over the corresponding range in the data plot. 

 

     
a.        b. 
 

Figure 9. (a) Noisy points at the long-time end cause a large scale range. (b) The Strike 
Through Data Cells option is used to avoid plotting and fitting values at the end of the 
kinetics run where noise dominates. Notice the scale is expanded almost by a factor of 
two. 

 
f. The very long-time behavior of your plot may be noisy and may have some curvature, 

Figure 10. This curvature may be caused by not knowing the exact A∞ offset from step 1, 
above. You can narrow the range for the linear curve fit by dragging the ] at the right-hand 
side of the plot. However, keep the fitting interval as wide as possible. (If the ] handle 
isn’t showing, remove the current curve and fit again.) Use the same time interval when 
comparing the curve fit for the 1/A vs. time plot, to make a fair comparison. Alternatively, 
you can adjust the A∞ in the calculation for the A column to get a longer linear range. You 
can edit the formula for a column by double clicking the column label in the data table. 
Adjusting the offset also makes a fair comparison, since the same offset is used in both 
curve fits. However, make sure that this A∞ makes sense (i.e. estimate A∞ by eye and 
check your result). Choosing an incorrect A∞ value can distort the data plots so that you 
end up choosing the incorrect order. 
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Figure 10. Kinetics plot with a shortened time range. The A∞ offset used was too large 
producing curvature at the very end of the plot. 

 
 
g. Print a copy of your graph. Be sure the linear regression curve is displayed on the graph, as 

well as the regression statistics box. Record the fit values and the correlation coefficient. 
Remember that the closer the correlation coefficient is to 1.0 or -1.0, the better the fit. 

h. If you used the Strike Through option on any data cells, you can include any of those 
excluded points again by highlighting the data cells in the data table and pulling down the 
Edit menu and choosing “Restore Data Cells.” 

 
 3. Follow these directions to create a calculated column, 1/A, and then plot a graph of 1/A vs. 

time: 

a. Choose New Calculated Column from the Data menu.  
b. Enter “1/A” as the Name, “1/A” as the Short Name, and leave the unit blank.  
c. Enter the correct formula for the column into the Equation edit box: to do this, type in “1” 

and “/”. Then select “A” from the Variables list. In the Equation edit box, you should now 
see displayed: 1/“A”. Click . 

d. Select Additional Graphs→Strip Chart from the Insert menu. Click on the y-axis label in 
this new Strip Chart. Choose 1/A and uncheck any other boxes. A graph of 1/A vs. time 

should now be displayed. Autoscale the y-axis by clicking on . To see if the 
relationship is linear, click the Linear Fit button, . 

e. If you have a few data points in the long time portion that are very different from the rest 
of the data points due to noise in the data, it may be difficult to get a useful y-axis scale 
expansion. You may use the instructions in step 2e to “Strike Through” a few more data 
points.  
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f. When you compare the ln A and 1/A plots, use the same time interval for your linear fit as 
you did for the ln A fit. Make sure to expand the y scale so the y-values during the chosen 
time interval cover the full y-axis. In other words, the long time y-values can be off scale. 
By greatly expanding the y-axis you will be better able to judge the linearity over the 
chosen time interval in a comparable scale expansion to your ln A vs. t plot, Figure 11. 

 

      
a.         b. 
 

Figure 11. (a.) The y-axis range is too large because of noisy points at the long-time end. (b.) 
Expand the y-axis scale to get a comparable view to the ln A vs. t plot (compare with 
Figure 9 at right). 

 
g. Print a copy of your graph. Include this graph in your report. Be sure the linear regression 

curve is displayed on the graph, as well as the regression statistics box. Record the fit 
values and the correlation coefficient. 

 
 4. Copies of the plots should be in both partners’ lab notebooks. Report the order and rate 

constant, k. Make sure to include both ln A vs. t and 1/A vs. t plots in your report, since the 
comparison between the two plots determines the proper order. 

 
 


