This editor is working only with Netscape 3 or higher.