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The Electronic Structure of Molecules  

An Experiment Using Molecular Orbital Theory 
 

Adapted from S.F. Sontum, S. Walstrum, and K. Jewett 

 
Reading:  Olmstead and Williams Sections 10.4-10.5 
Purpose: Obtain molecular orbital results for total electronic energies, dipole moments, and bond orders for HCl, H2, NaH, 
O2, NO, and O3. The computationally derived bond orders are correlated with the qualitative molecular orbital diagram and 
the bond order obtained using the NO bond force constant. 

 
Introduction to Spartan/Q-Chem 
 

 
 
The molecule, above, is an anti-HIV protease inhibitor that was developed at Abbot Laboratories, Inc. Modeling of 
molecular structures has been instrumental in the design of new drug molecules like these inhibitors. The molecular 
model kits you used last week are very useful for visualizing chemical structures, but they do not give the quantitative 
information needed to design and build new molecules. Q-Chem is another "modeling kit" that we use to augment our 
information about molecules, visualize the molecules, and give us quantitative information about the structure of 
molecules. Q-Chem calculates the molecular orbitals and energies for molecules. If the calculation is set to "Equilibrium 
Geometry," Q-Chem will also vary the bond lengths and angles to find the lowest possible energy for your molecule. Q-
Chem is a text-only program. A “front-end” program is necessary to set-up the input files for Q-Chem and to visualize the 
results. We will use the Spartan program as a graphical “front-end” for Q-Chem. In other words Spartan doesn’t do the 
calculations, but rather acts as a go-between you and the computational package. 
   In terms of "good-better-best" for the models that we use to understand molecular structure, Lewis structures are 
"good," molecular mechanics calculations are "better," and molecular orbital calculations are "best." Among the 
molecular orbital approaches themselves, semi-empirical-PM3 is "good," Hartree Fock 3-21G(*) is "better," and higher 
levels including 6-31G* are even better. You will learn more about the different levels of molecular orbital calculations if 
you go on in chemistry. 
 

Electron Surfaces 
 

A useful way to visualize the results of a molecular orbital calculation is to look at the total electron density. Electron 
density plots at low contour levels (0.002), called density surfaces or size density surfaces, can be used to see the size of 
molecules. These plots are more realistic than using Van der Waals radii and space-filling models. Higher contour values 
(0.08), called bond density surfaces, can be used to understand bonding interactions. Bond density surfaces show the 
increase or decrease of electron density between the atoms in bonds.  
 
 
 

 
Figure 1: Bond density surfaces.  Left: 87% ionic LiF.  Right: 100% covalent F2 
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Molecular orbital surfaces can be viewed 
to understand how atomic orbitals overlap 
to make molecular orbitals. Better overlap 
makes for stronger bonding. To judge if an 
orbital is sigma or pi type, we look at the 
direction of overlap of the p orbitals on the 
two atoms, Figure 2. Sigma bonds are 
usually stronger because the atomic p-
orbitals point towards each other and have 
better overlap. For double bonds, the first 
bond is sigma type and the second bond is 
pi-type. 
 
When two atomic orbitals overlap, two 
molecular orbitals are formed. One of the 
molecular orbitals is bonding and the 
second is anti-bonding. Bonding molecular 
orbitals increase the electron density 
between the two nuclei, while anti-bonding 
orbitals decrease the electron density 
between the two nuclei. The trick to strong 
bonding is to have a configuration with 
many bonding electrons and few anti-
bonding electrons.  
 
Molecular orbital surfaces are very useful 
for visualizing the difference between 
bonding and anti-bonding orbitals. Figure 
3 shows the normal cartoon of a bonding 
and anti-bonding orbital, alongside the 
corresponding MO surfaces. The trick to 
determining bonding or anti-bonding 
behavior is to look at the phases, or colors, 
of the orbitals in the overlap region. A 
change in sign of the orbital between the 
two nuclei signifies an anti-bonding 
orbital. 
 
Often, the highest occupied molecular 
orbital, or HOMO, and the lowest 
unoccupied molecular orbital, or LUMO 
are the dominant factors in determining the 
chemical reactivity of a substance. We will 
visualize the HOMO and LUMO for O2. 
You will be able to predict the nature of 
the HOMO and LUMO from molecular 
orbital theory, that is, are the HOMO and 
LUMO sigma or pi type, bonding or anti-
bonding? 
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Figure 3: Bonding and anti-bonding (*) molecular orbitals 

Figure 2: Pi-type (top) and Sigma type (bottom) molecular orbitals 
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Part I: Polar Covalent Bonds and Molecular Interactions1 

 

Introduction 
   Two things are needed for a molecule to have a dipole moment: polar bonds and an unsymmetrical shape. For example, 
homonuclear diatomic molecules like H2 and O2 can't have a dipole moment because the two atoms are identical and the 
bond will be 100% covalent. Other examples are C-H bonds, which are not normally very polar so compounds with only 
C and H have very small dipole moments if any. C-Cl bonds are very polar but CCl4 has no dipole moment, because this 
tetrahedral molecule is too symmetrical and the bond dipoles cancel out, Figure 4. The presence of a molecular dipole 
moment has a big effect on the properties of molecules and their reactivity. For example, the boiling point of polar liquids 
is much higher than the boiling point of a non-polar liquid with a comparable molecular weight. 
 

Figure 4. Cancellation of bond dipoles in a tetrahedral molecule. 
 

   Polarity effects are sometimes difficult to visualize. Electron density plots and electric potential surfaces can be very 
helpful in visualizing these effects2.  Electron density plots tell you where the electrons are in a molecule. Electric 
potential surfaces tell you if the electron density is skewed from the distribution in isolated atoms. The electric potential is 
calculated by the energy of interaction between the molecule and an imaginary point charge. The point charge is a single 
positive charge and corresponds to the potential energy a H+ ion would see. The point charge is moved around on the 
electron density surface, so the potential is mapped for a constant value of the electron density. Some examples will be 
useful and easier to grasp than the description of the calculation itself. We will first look at the electron density surfaces 
for H2, HCl, and NaH. 
   As you generate these surfaces look at the distance from the nucleus of each atom to the surface. The greater this 
distance, or in other words the bigger the surface, the more electron density surrounds the atom. Also look at the size of 
the density surface along the internuclear axis between the two nuclei. This internuclear area is where electron density 
must build for a strong bond to form. Red coloring from the electric potential means that the net charge in that area of the 
molecule is negative. That is, a red color shows that the atom is surrounded by more electrons than it would have in a 
neutral atom. Blue coloring shows a positive net charge. A purely covalent bond, such as in H2, should not show any 
skewing of electron density and should be uniformly colored. 
 
Building HCl, H2, and NaH 
 
1)  Start Spartan by clicking on the Spartan icon at the bottom of the Macintosh screen or by opening to the Applications 
folder and the Spartan 14 folder. The Spartan icon is a water molecule. 

Click on the New Build icon in the icon bar, , or pull down the File menu and choose New Build. You will see a 
“model kit” of atomic fragments to the right. In the Spartan Editor window, draw your molecule. As an example of how 
to use the builder, the instructions are given below for HCl. You can build other molecules in a very similar fashion. 

i).  Click on the single-bond Cl (–Cl), then click on the open region. 
ii).  Click on single-bond H (-H). Move your pointer to the end of theCl bond (unfilled valences are colored yellow), 

and click again. You should now have HCl. To move the molecule:  

left-drag to rotate 
command-drag to move (X and Y translate) 
command-drag to scale up/down 

 

iii).  Press the Minimize  button, , at the lower right at the bottom of the Builder menu to adjust the bond 
length to a reasonable guess. These guesses are derived from bond length tables. This Minimization is a 
molecular mechanics minimization based on treating bonds as springs. This minimization is a very rough guess 
to the molecular structure. 

iv).  To return to the View screen click on the “eyeglasses icon”,   

Cl

Cl Cl
Cl
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i) The "Save Changes…" dialog box will appear; click on Yes. A file librarian dialog box will appear. Specify 
a file name for your molecule. Make sure that the file names start with a letter and contain no spaces or 
punctuation marks (i.e. periods, /, \, colons, semi-colons, etc.).  Click Save As. 

 
 
Running a Molecular Orbital Calculation 

2)  Pull down the Setup menu and choose Calculate or click on the Calculate icon,  . 
 

i).  Use the pull-down menu for the Calculate: dialog box and select Equilibrium Geometry, if not already shown. 
ii).  In a similar fashion, select “with” Hartree-Fock and 6-31G* in Vacuum. (See the figure below). 
iii).  Set the Total charge. For HCl the charge is 0, or neutral. 
iv).  Check that the number of Unpaired Electrons is 0. 
v).  Press the Submit button. A file librarian dialog box will appear. Navigate to the Documents folder. Specify a file 

name for your molecule. Make sure that the file names start with a letter and contain no spaces or punctuation 
marks (i.e. periods, /, \, colons, semi-colons, etc.). 

 

 
 
3).  Close the dialog box that tells you the job was submitted. A dialog box will open when the job is done; close it too. 
 

4).  Click the blue Properties-information balloon icon, , or pull down the Display menu and choose Properties. 
Record the energy and dipole moment and note the units. Hartrees and atomic units, or au, are synonymous, with 1H = 
2625.5 kJ/mol. Drag the Properties dialog box to one side so that you can see the molecule. Click the Display Dipole 
Vector button on the bottom left of the Properties dialog box to view the dipole moment. The “+” end is the positive 
end of the dipole vector. Sketch a dipole cartoon in your lab notebook. Is the dipole in the direction that you predicted? 
Next click on an atom. The Properties dialog will change to list the atom properties for that atom. Record the atom 
charges for each of your atoms. Use the electrostatic charge for this purpose, which gives results that are usually closest 
to our chemical intuition. To close the Properties dialog window, click on the “go-away” button, the red button with the 
“X” in the top left of the Properties window border. 

 

5).  Measure the bond length by pulling down the Geometry menu and choosing Measure Distance. Now click on the 
bond whose length you desire. The length will be listed in the bottom right of the View window. Alternately you can 
determine the distance between any two atoms, bonded or not, by clicking on those atoms.  

 

6).  If you have a triatomic or larger molecule, measure the bond angles by pulling down the Geometry menu and 
choosing Measure Angle. Now click on the three atoms whose bond angle you desire. Record this data if applicable. 

 

7).  Pull down the Model menu and choose how you want to see your model (try the different options). You can rotate 
your model by holding the left mouse button down while moving the mouse. The space-filling model uses tabular 
values of the Van der Waals radii for the atomic radii. Therefore the "size" of the atom in this type of display is only 
suggestive of the electron density surface, and will not vary with the true electron density around the atom. To get a 
much better representation of the electron density based on the molecular orbitals, use a density surface as described in 
the Electron Density Surfaces section below. Leave the molecule in the Ball and Spoke form. 
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8).  Build and minimize H2. Remember, to build a new molecule click on the New Build icon in the icon bar, , or pull 
down the File menu and choose New Build. You build and Submit each molecule separately. To set-up the 
calculations, pull down Setup Calculations or use the corresponding icon. As before, in the Calculate: box choose 
Equilibrium Geometry with Hartree-Fock. and 6-31G* in vacuum, and Submit. New molecules are displayed in a 
new tab in the View window. Select the tabs arranged along the bottom border of the View window to switch between 
molecules. Repeat steps 4 and 5 to record the total electronic energy, dipole moment, and bond length. 

 
9).  The Organic model builder that we used for HCl and H2 works well for most organic compounds, but for many 

inorganic compounds with unusual bonding or expanded octets the Inorganic builder is necessary. We will now build 
NaH to illustrate the use of the Inorganic builder. You can switch back and forth between the Organic and Inorganic 
builder at any time as often as you like to build different parts of your molecule. To start pull down the File menu and 
choose New Build or click the corresponding icon. Click on the Inorganic button at the top of the toolbox. In the 
Inorganic builder, click on the button for a monovalent element. This icon looks like "– •". Next click on the long 
button above the fragment buttons (which will probably be labeled “C(6) Carbon”). Click on Na in the periodic table 
and click in the builder screen. Click on the Minimize icon (green jagged arrow at the bottom right) and a hydrogen will 
be substituted for the unfilled valence. 

To return to the View screen click on the “eyeglasses icon”,   Choose "Ball and Spoke" as the Model. 

10).  Pull down the Setup menu and choose Calculate or click on the Calculate icon,  . As before, in the 
Calculate: box choose Equilibrium Geometry, with Hartree-Fock. and 6-31G* in Vacuum, and Submit. Repeat 
steps 4 and 5 to record the total electronic energy, dipole moment, and bond length. Is the dipole in the direction that 
you predicted? All three molecules should be available as separate tabs. 

 
 
Electron Density and Electrostatic Potential Surfaces 
Do the following for each of your molecules. To change the active molecule, click on the tab along the bottom edge of 
the View window: 
 

11)  Click on the Surfaces icon, , or pull down the Setup menu and choose Surfaces. Pull down the Add menu box 
and choose density. The default isoelectronic density, or isovalue, is 0.002, which is approximately a "90%" contour 
surface; 90% of the electron density is inside this surface. This surface is an accurate representation of the total electron 
density. For the electrostatic surface, pull down the Add menu box and choose electrostatic. 
 
12)  From the list of calculated surfaces, select the check box for the line: "density 0.002." Pull down the Style menu in 
the lower right and choose Transparent. Move the Display Surfaces dialog window to one side so that you can see the 
molecule. Now you'll see the ball and spoke bonds within the total electron density type electron cloud. Sketch your 
results in your lab notebook. However, the electron density that is responsible for the strength of the chemical bonds is 
closer yet to the nuclei. To get a better view of the electron density that is really acting as the "glue" to hold the nuclei 
together, we need to generate a "bond" density surface. For this type of surface choose the isovalue is set to 0.080: to view 
the bond density surface, click right on the surface and choose Properties. Change the isodensity value, Isoval, to 0.080. 
Choose Transparent or Solid or Mesh for the Style (try them all to see the difference). Leave the Style set at 
Transparent. Sketch the density surface. Record any observations that you have for each surface. For example, 
where are the electrons localized? What is the size of the bond density surface around each atom? What is the size 
of the electron density along the internuclear axis between the two nuclei. Do the density surfaces show a big 
difference in covalent or ionic character for the molecules? Clear your surface by clicking on the check box for the 
current surface. 
 
13)   To see the electric potential surface, choose the electrostatic potential map in the Surface list. Set the Style as Solid, 
Spartan normally adjusts the coloring to give the full red to blue color range for each surface. Observe the surface. But in 
this exercise we need to compare the surface for the three molecules, so we need to choose a consistent scaling for each 
molecule. Click right on the surface and choose Properties. In the Property Range dialog box enter -240 and 580. 
Unclick the Bands check box to see a smoother rendering of the colors. The electrostatic surface corresponds to the 
electrostatic energy in kJ/mol of a positive test charge that is moved over the 0.002 isovalue total electron density surface. 
By repeating this step for each molecule you can see each of the electric potential surfaces you calculated. For one of the 
molecules, click on the Legend check box. Record any observations that you have for each surface. For example, 
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where are the electrons localized? Is the charge distribution the same as you predicted? Clear your surface by 
clicking on the corresponding check box. Close the Display Surface dialog box. 
 
14).  Check the LABORATORY REPORT section, Part I, at the end of the write-up to make sure you have the data 
necessary to answer each question. Pull down the File menu and choose Close for each molecule. 
 
 
PART II:  In this exercise we will investigate the molecular orbitals for diatomic oxygen and nitric oxide. For the 
energy units 1 au = 1 H = 2625.5 kJ/mol, which is twice the energy of the hydrogen atom. 
 
Building O2 
 

1).  Build O2: Following step 1, above, build and minimize O2. To build O2: in the Organic builder click on double 
bonded O (=O, sp2 hybrid), then click in the open building region. Move your pointer to the end of the bond (unfilled 
valences are colored yellow), and click again. You should now have two oxygens that are double bonded. Continue as 
you did for HCl to molecular mechanics minimize and return to the View window. 
 

2).  Molecular Orbital Calculation: In the Setup Calculation dialog choose the Charge as neutral and Unpaired 
Electrons as 2.Repeat step 2-5 above, recording the total electronic energy, dipole moment, and electrostatic atom 
charges. To determine the bond order, with the Properties dialog window still showing, click on the bond between the two 
oxygen-atoms. The Properties window will switch to display the bond properties. Note that there are several bond order 
calculations listed. Make sure to use the Löwdin listing, which works the best for comparison with your qualitative 
molecular orbital diagram. Notice that the bond length is also displayed in the Properties window and at the lower right of 
the View window. Just clicking on the bond is a short-cut to using the Measure Distance facility that we introduced 
earlier. 
 

3).  Click on the Surfaces icon, , or pull down the Setup menu and choose Surfaces. We now wish to display the 
density and electrostatic surfaces and several of the molecular orbitals. Pull down the Add menu box and choose density. 
Pull down the Add menu box and choose electrostatic. For molecules with unpaired electrons, the molecular orbitals are 
calculated for the “up” or alpha spins and the “down” or beta spins, separately. The molecular orbitals are 
correspondingly listed as a-type for the “up” spins and b-type for the down spins. Pull down the Add menu and choose 
aHOMO and again choose aLUMO, which gives the lowest unoccupied molecular orbital. The HOMO is a singly 
occupied orbital in O2.  
 

4).  Using the instructions in steps 11-12, above, display your surfaces. Record any observations that you have for each 
surface. For example, where are the electrons localized? For the HOMO and LUMO, are they sigma or pi type, 
bonding or anti-bonding? 
 

5).  Check the Worksheet section, questions 3-8, to make sure you have the data necessary to answer each question. 
 
 
The Bonding in NO 
 

   We will now build NO using the Inorganic builder. You can switch back and forth between the Organic and Inorganic 
builder at any time as often as you like to build different parts of your molecules. 
 

1)  Click on the New Build icon in the icon bar, , or pull down the File menu and choose New Build. Click on the 
Inorganic button at the top of the toolbox. 

2)  For nitrogen select the monovalent button – • . Then click on the N in the periodic table. Click in the middle of the 

Builder window. A nitrogen atom with one unfilled valence should be drawn on the screen. Remember, unfilled 
valences are yellow. Now click on the O in the periodic table and then click on the unfilled valence on the N atom. Do 
not click on the Minimize button in the Builder window. It is best not to bias your structures if you are working on 
compounds with unusual bonding or expanded octets by using such a low level minimization procedure. For unusual 
molecules, it is best to proceed directly to molecular orbital geometry optimization (Equilibrium Geometry). (See 
Note, below). 
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3)  To return to the View screen click on the “eyeglasses icon”,   Choose "Ball and Spoke" as the Model. Proceed as 
before, under “Building HCl, H2, and NaH,” beginning at step 2. However, in the Setup dialog choose the Charge as 
neutral and Unpaired Electrons as 1. 

 

4)   Click the blue Properties-information balloon icon, , or pull down the Display menu and choose Properties. 
Record the total electronic energy. Click on the Display Dipole Vector button. Record the dipole moment and sketch 
a dipole cartoon in your lab notebook. Record the electrostatic atom charges. Record the bond length, and Löwdin 
Bond Order as instructed above. 

 
 
5).  Set up Surfaces for the aLUMO, aHOMO, aHOMO-1, aHOMO-2, and aHOMO-3 for NO. For the lower energy 

orbitals, click on the More Surfaces button. Choose Surface: HOMO{–} and number 1. Click on the Fixed checkbox, 
as shown below, and then Apply.  

 

 
 

Repeat the same process to add the aHOMO-2, and aHOMO-3. The Surfaces dialog should appear as below. Observe 
the molecular orbital surfaces and correlate these surfaces with the qualitative molecular orbital diagram that you 
developed. 

 

 
 
6)    Check the Worksheet section, questions 9-14, to make sure you have the data necessary to answer each question. 
Pull down the File menu and choose Close for O2 and NO. 
 
Building O3  
 
One of the resonance structures for zone that follows the Lewis rules is a cyclic structure. In this section we determine if 
the cyclic structure contributes to the overall structure of ozone. In other words, does the cyclic structure contribute or is it 
just wrong? 
 

 
 

1). Building O3:  In the Organic builder, choose the bent oxygen core. Add two oxygens. Take off one of the two open 
valences using Delete, which is the Eraser icon in the lower Builder menu, and clicking on the end of one of the yellow 
lines. Again click on the Delete-eraser icon and click on the remaining yellow unfilled valence. Proceed as before; the 
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number of unpaired electrons is 0. The bonds as constructed are shown as single-bonds, however, graphical builder 
bond orders are not passed on to the molecular orbital program. Record the energy, Löwdin bond orders, bond lengths, 
and angle. Display the bond density surface. Is there significant density between the outer oxygens, which results if the 
cyclic isomer of ozone is a strong contributor to the overall structure. 

 

2).  The LUMO, HOMO, and HOMO-4 are the delocalized three-center  π-orbitals. Click on the Surfaces icon, , 
Add and display these three orbitals. Determine which of the three is the three-center non-bonding orbital that 
Olmstead and Williams discusses, Figure 10-29. 

 
3).  Determine the bond order between the outer oxygen-atoms to determine if the cyclic isomer of ozone is a strong 

contributor to the overall structure using the following instructions. To get the Viewer interface to easily list the bond 
order, we need to build ozone with a bond between the outer atoms. This bond won’t change the calculated structure, 
we add it simply as a shortcut to listing the bond order which exists in the structure in the last question. Build ozone 

again, but this time do not remove the yellow unfilled valences. Instead, click on the Make Bond icon, the o ̷ o  button, 

and then click on the two yellow unfilled valences. A bond should be drawn between the two outer atoms. Do not use 

the Minimize button , , so that the bond angle remains close to 109-120°. Proceed as before. The bonds as 
constructed are shown as single-bonds, however, graphical builder bond orders are not passed on to the molecular 
orbital program. Record the bond angle to verify that the minimized structure is the same as in the previous step 
(±0.03°, which is the tolerance of the geometry optimization). Record the Löwdin bond order between the outer atoms. 

 
4).  Pull down the File menu and choose Close for both ozone models. 
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