Spell check in a foreign language with Microsoft Word

To spell check in a foreign language, your copy of Microsoft Word must include a dictionary file of the desired language. All LRC computers have dictionaries of Colby-taught languages installed; SCS can assist students with installations on their personal machines. To install a dictionary, you need the MS Office installation disk and your machine must support the language you wish to check (see the non-Roman character page page if your machine isn't non-Roman character ready). Installation is a two step process:

 
  1. installing dictionaries for Windows computers or
    installing proofing tools for Macintosh
  2. setting language and running spellcheck (both platforms)


Windows installation [back to top]

To install a dictionary from the MS Office CD, it is easiest to install the dictionaries while using Word itself. You must have administrator rights to do this. Follow these steps:

  1. Highlight the section you wish to spell check in the desired language.
  2. Go to Tools > Language > Set Language on the menu bar.
  3. Select the desired language in the dialog box. This marks the language of the text. Click OK.
  4. Your machine will prompt you that you do not have the dictionary file installed, and then ask you if you would like to install it. Insert the Office CD into your machine and then click yes.
  5. Your machine will install the necessary files. If all goes well, the spell check dictionary window in the target language will appear.


Macintosh installation [back to top]

To install a dictionary from MS Word (98, 2001, or v.X) follow these steps:

  1. insert the Office CD-ROM into your machine.
  2. Open Value Pack folder, then the Value Pack Installer
  3. Scroll down to find the Proofing Tools check box and click on the triangle to expand the menu.
  4. Check the desired language(s) and then click Continue.
  5. Follow the machine dialog prompts to complete the process. If you have multiple copies/versions of Office on your machine, you may need to choose the matching version.


Setting language and running spellcheck [back to top]

Once you are sure your copy of MS Word has the dictionary you need, follow these steps:
 
Highlight the section you wish to spell check in the desired language. To set the language of the entire document choose Edit > Select All
 
Go to Tools > Language > set language on the menu bar.
 
Select the desired language in the dialog box. Click OK.
 
Go to Tools > Spelling and Grammar on the menu bar to activate the spell checker.
 
Check the small box in the lower left part of the dialog box to operate grammar check..
 


 

Colby :: ITS :: LRC Home | About | VLL | Projects | Tech Help | Newsletter :: Study Abroad