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Part Three----Class 3   02/19/2015 
 
 

 Mixer Toolbar and Meter 
	
  
	
  
	
  

 
	
  
	
  
	
  
The two sliders control the volume levels on your sound: the selector on the left control the output volume and 
the selector on the right controls the input source for recording You can adjust these appropriately. 
	
  

� You also can monitor input volume from Mixer Meter. 
	
  

 
	
  

� When recording and playing back, you will see that the bars vary in brightness. The brightest portion of 
the bar displays the average audio volume level. The darkest part of the bar shows the highest (peak) 
audio level. 
• Use the input Mixer Meter to monitor the level of audio being recorded (Red). In the image above, 

the blue lines in the recording meter (indicating the maximum peak level attained) are at -6 dB. 
• The small line or marker shown in the rightmost portion in the bar is the highest audio level 

recorded in the last 3 seconds of recording. 
• If your audio become distorted, and indicator in the far right is displayed. This can be fixed by 

stopping the recording session, lower the volume of the input by using the Mixer Toolbar, but if it  
doesn’t work, you should try to lower the volume of the external input source (e.g. microphone, 
recorder) and then resuming recording. 

• It is the same to monitor the output with the meter (Green). If you have clipping, you need to 
make some or all of the tracks quieter using the track Gain Control. (Look Strategies and tips 
session about fix clipping) 

 
         4.  Adjusting  playback  speed  from  the  toolbar  
  
	
  
	
  
	
  
	
  
	
  
	
  

  
 

 
 Label   Tracks   
  
A “Label Track” is an additional track. It can label the selected points or regions of audio with  
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text.   
  
  
  

	
  

	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  

  
 Create Labels 
Suppose that you have a recording of an interview and you want to differentiate the questionans 
and answer, so you can easily jump directly to a particular part later on. Initially, you have 
something like the image below.  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  

  
	
  

Here, you select the first question, then click Tracks>Add Label at Selection, or use keyboard shortcut CMND +B 
(MAC). This creates a new label track and a blank label outlining the current selection. 
	
  
	
  
	
  

 
	
  
The cursor is automatically positioned inside the label, so just type the name of the label and press Enter. It is the 
same as you label the answers. Here is a complete label track with several labels. 
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You can change the length and position of labels with mouse. By click and dragging on the circle handle. By 
clicking and dragging on either of the triangle handles, you can expand a region of the label. By clicking and 
dragging on the center of the handle, you can move the label region to another location. Sometimes it’s useful to 
edit multiple labels at once. To do this, click on Track>Edit Label, which brings up a dialog box showing all of 
your labels: 
 
 
 

                              
 

	
  
	
  
	
  
Effect Menu 

	
  
	
  
Using effect is another way to modify your audio. Audacity has around 21 effects under the Effect menu. We 
overview some effects which we often use. 
	
  

1. Amplify 
The amplify effect allows you to increase the volume in a selection of your audio track. This permanently 
changes the volume of the track. You can adjust the volume with the slider. When adjusting the amplitude, 
Audacity automatically prevents you from occurring clipping. To increase the amplitude regardless of 
clipping, select Allow clipping. 

	
  

 
	
  

2. Noise Removal 
The Noise Removal effect assists you in eliminating unwanted background noise on your track. To do that, 
we can 
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� Use the selection tool   select an area of the track that contains only background noise 
� From the Effect menu, select Noise Removal.. 

The Noise Removal dialog box appears. 
	
  

 
	
  
� Under Step1. Click Get Noise Profile. Audacity determines what data in the audio qualifies as noise, and 

the dialog box closes. 
� Select a part of the audio track that you want to remove noise from 
� From the Effect menu, select Noise Removal--- 

The Noise Removal dialog box appears. 
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  

� Under Step 2, adjust how much noise you want filtered by using the Less/More slider 
� Click Preview 
� Try it until you have the desired result 
� When satisfied click Remove Noise. The background noise is removed. 

	
  
	
  
	
  

3. Fade In 
The Fade in effect allows you to steadily increase the volume of your track from silence to the default 
volume over a designated period of time. The change will be visible on the Waveform. 

	
  
Example: If you select the first five seconds of your track to apply the Fade In effect to, the beginning of 
your track will start in silence, and by the five seconds make your track will be at default volume. If you 
have selected a small section of your track, no dialog will appear. 
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4. Fade Out 
The Fade Out effect allows you to steadily decrease the volume of your track from default volume to 
silence over a designated period of time. The change will be visible on the Waveform. 

	
  
Example: If you select the last five seconds of your track and apply the Fade out effect, five seconds before 
the end of your track will be at the default volume, and the end of your track will be silence. If you have 
selected a small section of your track, no dialog will appear. 

	
  
5. Normalize 
Allow you to correct for DC offset (a vertical displacement of the track) and set fixed maximum amplitude. 
It is useful to normalize all of your tracks before mixing. 
Amplify and Normalize 

	
  
These are very similar effects, but have some subtle differences. Normalize has it own option for correcting 
DC offset. Amplify has its own options to enter the required volume change directly, and to allow 
“clipping” by amplifying to above0.0 dB. The two effects behave differently if used on multiple tracks or 
channels. 

	
  
1. Applying level changes 

	
  
The normalize effect offers the option to “Normalize maximum amplitude to” a chose level. 

	
  
The Amplify effect offers two interdependent options (meaning that changing one changes the other): 
“Amplification (dB)” and “New Peak Amplitude (dB)”. The slider can also be used to choose the 
amplification level. 

	
  
For a single mono track, the normalize and the amplify effect do the same thing. 
For example, a track whose peak amplitude is -6 dB (+0.5 to -0.5 on the vertical scale), you have three ways 
to bring the peak up to 0 dB (+1.0 to -1.0). 

	
  
a.   Normalize the maximum amplitude to -0.0 dB 
b.   Set Amplification to 6 dB 
c.   Set New Peak Amplitude to -0.0 dB 

	
  
2. Using Normalize with DC offset correction 

	
  
If DC offset is present, you should always use DC offset correction by Normalize. 
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In the image above, you can see that the upper track is not centered on the horizontal line, but above it. It is 
“off-set”. You can correct this by using the Normalize effect with “Remove any DC offset” selected and 
uncheck “Normalize maximum amplitude to” without making any other changes to the amplitude. 

3. Differences between Amplify and Normalize on multiple tracks or channels 

a.   Amplify multiple audio channels 
If you select multiple tracks or tracks with more than one channel (stereo tracks) and apply 
the Amplify effect, then all audio channels will be amplified by the same amount. 

b. Normalize multiple channels 
If you select multiple tracks or tracks with more than one channel (Stereo tracks) and 
apply the Normalize effect. Then all audio will be independently normalized to the 
same peak level. 

	
  

	
  
	
  
	
  
	
  
	
  

4. Advantages and disadvantages 
	
  

� Advantages of Amplify 
Change the level of one or more tracks or channels by the same amount, preserving the balance 
between them. 

	
  
� Advantages of Normalize 

a.  Correct DC offset 
b.  Raise multiple audio tracks or channels to the same peak level, removing any level disparity 

between them. 
	
  

5. Do not use Amplify 
If your audio has DC offset present, you should use Normalize to correct that offset. 

6. Do not use Normalize 
� If any tracks or channels contain intentional differences in peak leaves, you should never normalize 

any of them. The only way to preserve the relative balance between them is to select them all as a 
group and amplify them, so they are all scaled up by the same amount. 

	
  
� If one channel has an intentional higher peak than the other channel (for example a loud crash), the 

overall Left/Right balance is correct, do not normalize it because that will look for the peak level 
in each channel and will change the stereo balance. 
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� If the track has DC offset that needs correction, then you can and should use Normalize, but with 
	
  
	
  
	
  
Some tips and tricks in editing. 
	
  
Questions you may have 
	
  

1.   Pops and clicks 
Sometimes audio recordings contain pops or clicks caused by a too-hard “P”, “t”, or “k” sound or by the 
microphone recording a sound incorrectly. With Audacity, we can get rid of any major instances of these pops 
and clicks with Find Zero Crossings before deleting the selection or Amplification. 
	
  

2. “Um,” “You know,” Pauses, and Other Junk 
We don’t always articulate the way we’d like, especially when we are not using a script. We may want to edit 
out words, phrases, such as “um” or “er” or “like”, pauses, or non-constant background sound (e.g., the sound 
of turning a page or the noise of an item dropped on the floor). However, editing can cause its own problems 
such as pops and clicks. To solve the problem, we can use Find Zero Crossings before deleting selection or 
Amplification. 
	
  

3. Ambient Noise 
Recordings intended for podcasts will contain background noise unless they are recorded in a soundproof room 
in a recording studio. Even when care is taken to eliminate voices, music, rustling of papers, and other easily 
noticed background noise; ambient noise will likely come from an air conditioner, a computer fan, or other 
source of constant. No normal room is ever truly silent. To solve the problem, we can use Noise Reduction. 
	
  

4. Differences in Sound from Changes in Location, equipment, or subject 
	
  
Each recording room will likely sound a bit different from other because of differences in how sound 
reverberates in the space, and any change in recording equipment, like microphones, may cause sounds to be 
picked up differently. An audio file recorded in multiple locations or with multiple types of recorders may show 
some inconsistency in ambient sound and in volume. To solve the problem, we can use Normalization or 
Amplification. 
	
  

5. Multiple Recording and Music files to Interweave Together 
	
  
Maybe you put together interview with multiple interviewees. Maybe you want to use background music, and 
you want to control the fading volume of these sounds in relation to other voice. You can use Time Shift tool, 
Fade in/out effects, Envelope tool, or Splitting tracks. 
	
  
	
  
	
  
	
  
Strategies and tips 
	
  

1. Zero Crossings 
	
  
When a portion of a sound is selected with the mouse, the beginning and end of the selection don’t always line 
up. Thus, a selection (very zoomed in) might look like this: 
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When the selection is deleted, the resulting waveform has an irregular drop from the crest on the left to 
the trough on the right, like this. 

	
  

 
	
  

When the sound is played, this irregular drop is sometimes heard as a pop or click. A pop or click can 
also occur when an effect is applied to the selection. The solution is that whenever a portion of a 
waveform is selected; choose “Find Zero Crossing” from the Edit menu in Audacity before taking any 
action on the selection. This will move the selection both right and left to the nearest point where the 
waveform crosses the zero line, like this 

	
  

 
	
  

Then, when the selection is deleted, the irregular drop seen is omitted, as shown below: 
	
  

 
	
  
	
  
	
  

2. Remove Glitches and Background Noise 
  
First, you should try to prevent noise: 
	
  

� Find a quiet room. If necessary, turn off appliances, fans, and air conditioning that might make a noise. 
� Keep your microphone far from your computer. Your computer probably has a fan that makes noise. 
� Avoid feedback from speakers or headphones. If you are using headphones or speakers to listen when you 

are recording, your microphone might also pick up some of the sound from your speakers or 
headphones. Turn down the volume or just disconnect speakers and headphone while recording. 
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Removing Glitches 
	
  

�  Glitches mean a click, pop, or any other sound that you don’t want to be part of your final recording. 
Below is a 4.5 second long audio. At about 1.5 second mark, there is a pop sound. We can see it as a 
large vertical spike in the waveform. 

	
  

 
	
  

To remove a glitch such as this one, first select with the mouse (below). Press the Spacebar to listen to 
it and make sure that you have found what you want to remove. 

	
  

 
	
  

Choose Zoom to selection from the view menu to expand that selection. Select just the part we are going 
to remove. 

	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  

Press Delete. The selection becomes a cursor, positioned at the delete point. If we listen to our edited 
audio, the large pop is gone, but a tiny click remains. Zooming in one the audio reveals that the delete 
has resulted in a discontinuity in the waveform. 

	
  

 
	
  

Select the little bit of audio surrounding the sharp discontinuity, and then choose Repair from the Effect 
menu. It is smooth. 
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Removing Background Noise 
	
  
Audacity has a Noise Removal effect that can remove most kinds of constant background noise caused by fans, 
appliances, and anything else that make a steady sound, but the strategy can not remove sounds that change, 
such as dog barking, water dripping, or people taking. Background noise can be hard to see in a waveform, but 
still be loud enough to make the audio unprofessional. 
	
  
Two steps to remove the noise 

�  Tell Audacity what the noise is, by finding a selection of just noise. This is called getting the noise 
profile. 

�  Filter the noise out from the rest of the recording. 
	
  
Step 1.  In the recording, the first word isn’t spoken until just before the 1.0 second mark. So everything before 
that is supposed to be silence, and therefore anything heard in the recording is just noise. Select that part and 
listen to it to make sure that all you hear is noise. 
	
  

 
	
  
Now, choose Noise Removal---from the Effect menu, which brings up this dialog box, 

 
	
  
Click on the button labeled Get Noise Profile. The dialog box disappears and nothing appears to happen, but 
Audacity has analyzed the sample of audio we gave it, learning exactly what this particular type of noise sounds 
like. 
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Step 2. 
	
  
Now that Audacity has a noise profile, we want it to make use of this profile to remove as much of the noise 
from the track as it can. First, we need to tell Audacity to remove the noise from the entire track. Choose Select 
All from the Edit menu. Choose Noise Remove---from the Effect menu again. This time click on the OK button. 
Ignore the sliders for the moment, the default value are fine. This time Audacity modifies the waveform. 

	
  
	
  
	
  

3. More control the volume of fading with Crossfade for multi tracks 

The strategy is improving Fade in and Fade out with Envelop tool. 

Creating a crossfade 
� Select the part you want to fade in and out on two tracks 
� Select the Envelop Tool on the tool bar 
� Use mouse to click on waveform to make the volume decrease on one track and increase on other track 

gradually 
	
  

 
	
  

	
  
	
  
	
  
	
  
	
  

4. Correcting Clipping Problems 
	
  
Clipping occurs when the volume of the audio being recorded or played frequently goes beyond the capacity of 
Audacity as measured by the Vertical Ruler and Meter toolbar. The audio that goes beyond the capacity will be 
missing from the track. Depending on the file, the result can distort the audio output by leaving small gaps in 
the playback 
	
  
Clipping during playback can be fixed by using the Gain slider on the Track Control Panel. Clipping during 
recording can be fixed by using the Input volume slider on the Mixer toolbar. If a file has been recorded with 
clipping, you cannot fix it without re-recording. However, you can minimize the distortion using the Amplify 
effect. The following image shows some parts of the Waveform that goes beyond 1.0 and -1.0. 
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� Correcting output clipping 
	
  
Output clipping occurs during playback. It is an indication that the output level, not the volume level, is too high 
for Audacity to accommodate. Lowing the output volume or the device volume will have no effect on output 
clipping. The Output meter is frequently all the way to the right, it means you have playback clipping. If at any 
point in your track clipping has occurred, even if only once, the vertical slot at the right of the meter will turn 
red. 
	
  

 
	
  
	
  
	
  
Fixing this by lowing the gain on the Track Control panel. 
a). Open a track in Audacity 

b). Start playback on the track by clicking Play   
c). Identify that clipping is occurring by monitoring the Output meter 
d). To lower the gain, on the Control Panel, move the Gain slider until clipping no longer occurs 
	
  

 
	
  
	
  
	
  

� Correcting Input Clipping 
	
  
Input clipping occurs during recording. It is an indication that the audio you are attempting to record is too loud 
for Audacity to accommodate. Using Input meter on the Meter toolbar, you can determine whether or not 
clipping occurs. In many situations you will find that you lose quality when you lower the volume of your audio 
source (e.g. talk quieter, turn down the volume on an amplifier). In stead, you want to lower the volume at 
which Audacity records the audio. 
	
  
When the bar on the Input meter is frequently all the way to the right, you have input clipping. If at any point in 
your recording clipping has occurred, even if only once, the vertical slot at the right of the meter will turn red. 
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Remedy this by lowing the input volume on the Mixer Toolbar. 
a). Click the Input meter pull-down menu  
b). Select Start Monitoring. 
c). Input audio 

Example: Talk into the microphone. 
The red bar on the Input meter moves. 

d). Identify that clipping is occurring by observing the Input Meter. 
e). To lower the input volume, on the Mixer toolbar, moves the slider until clipping no longer occurs 
	
  

 
	
  
	
  
	
  
	
  
There are other strategies that we have explained. They include Normalization, Amplification, Time Shift 
Tool, Splitting Tracks. 
	
  
	
  
	
  
	
  
Exporting your Edited Project   
  
When you have finished editing your audio, you must export your project as a WAV, or AIFF, or MP3. 
Audacity’s .aup file format is a data file that references your source material; it will not play back an audio if 
someone tries to open it on another computer. So you must give them a WAV, AIFF or MP3 file! 
	
  
To export your project as an MP3, go to File > Export or Export Selection. Name the file and save the file on 
your projector folder for this class. On the Format drop down menu, choose MP3 files. Then click OK. 

	
  

	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
The Options button on the Export page lets you choose some exporting options.  The Bit Rate determines the 
quality of your audio. 128 kbps is normal for audio while 32 kbps is suitable for voice recordings. 
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(If you didn’t download the LAME MP3 encoder. the computer may ask you to download) 
For a higher quality audio file, it is better to save a WAV or AIFF. 
The way to export as a WAV or AIFF is same as MP3 if you choose WAV or AIFF on the Format drop down 
menu. 
	
  
If you want to split audio file into separate tracks, you can 

� Label your file  
� Go to File>Export Multiple. The dialog box will appear.   
  

 
	
  
	
  
	
  
If you check on the Label, you will export the audio file with label. You also have choice for the track name. 

	
  
	
  
	
  
Burn an audio CD 
	
  
After you exported your files into WAV, or AIFF, or MP3 file, you can burn an audio CD to store your file with 
iTurn. 
	
  

� Ctrl+Click the audio file, Click Open with >iTune 
	
  

 
	
  
	
  
	
  

� Once you play your file, the file will be in the iTune Libray. 



	
  

� In the iTune Library, click the “+”button at left side corner and add a playlist 
	
  

 
	
  

� Ctrl+Click and name the untitled playlist. 
� Click your audio file and drag into the new playlist. 
� Click the new playlist, and you can see your audio file or files 
� Click the Burn Disc button at right corner. 

	
  

 
	
  

� In the Burn Setting window, make sure check the Audio CD on the Disc format. Click Burn. 
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