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iMovie  Tutorial 
 
iMovie ‘ 09 is very different from iMovie HD. Once you are getting familiar with it, 
you will feel that it is not hard to use. This tutorial is to try to help you learn and use 
the newer version.  
 

I. The iMovie Interface 
 

 
 
1. Project Library: lists all of the projects you have created.  
2. Project area: shows how your clips are arranged in your project.  
3. Viewer: allows you to preview your video.  
4. Toolbar: has buttons for most common tasks.  
5. Event Library: lists all of the events you have created in order to organize video 
    clips from different sources into different categories.  
6. Source area: shows the thumbnails of your clips in your Event Library. You can  
    skim over the thumbnails to find your favorite footage.  
7. Browsers: allow you to access music, still images, titles, and transitions. 
 
In most applications, you can create a file and save or save as your file. Then you can 
move your file to different location. However, iMovie '08 has a completely different 
way to save your video clips. Every time you upload a video clips, the clips join the 
Event Library. In other words, the clips automatically are saved into Event Library in 
your hardware of the Mac computer. Then you create a movie by referencing the 
library.  
 
However, you also can save your footage into an external hard drive. In order to do 
that, you should use Firewire cable to connect the external hard drive with your 
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computer. Usually the external hard drive needs power source, and you should turn 
on the drive if there is a switch. 
 
 

II. Importing 
Importing is to upload video footage into iMovie.  
 
 
Your movie footage can be from different sources. You can import this footage into 
iMovie ’08.  

• To import video from a camcorder.  
When you import video from DV camcorder, you should use a Firewire cable to 
connect your camcorder into your Mac. After connecting your camcorder to the 
computer, turn the camcorder on and set it to Play/VCR mode. Then launch iMovie  
’08 by clicking on a star icon on the dock.  

• Go to the File<Import from Camera, and the import window will pop up: 

 
There are two settings for importing, Automatic and Manual: 
Automatic is best to use when you would like to import all of the contents of the 
tape. Manual is best to use when you would like to import a specific section of the 
tape. It allows you to navigate through your footage.  
1. After you find your footage, click on the Import button, then a window will 

appear prompting you to save your movie. 
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2. To save the event to the HD hard drive of your Mac, click Macintosh HD on 

the drop down menu. To save to an external hard drive, first you should make 
sure that you connect your external hard drive with a firewire cable, click the 
name of the external hard drive on the drop down menu of Save to. 

3. Then name your movie in the “Create new Event” box or “Add to existing 
Event”. The first one is to create a new event. The second one allows you to add 
the video into an already existing event.  

4. If you are importing 1080i-format video, make a size selection from the drop 
down menu. Large-965x540 size has high enough quality viewed on a high 
definition television. If you will be exporting the movie to Final Cut Pro, you 
can choose Full-1920x1080.  

5. Click Import. The iMovie will import and save the footage. You will get the 
thumbnail images of each clip.  

 
To record video using an iSight camera if your Mac has a camera, select the Built-
iSigh using the Camera drop down menu 

in the import window and click 
Capture and proceed as described above.  
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• To import from a Hard Drive 
You can also import movies already on your computer or old iMovie HD projects 

1. To import a movie from your hard drive, choose File>Import Movie and 
find the movies you want to import.  

2. To import an iMovie HD project, choose File>Import iMovie HD project. 
 

III. Manipulating the Event Library  
After you have imported your video, the video is categorized into events in Event 
Library.  
 
To work on the events  
Events let you to group video into named categories, even if the video is imported 
from different sources. Usually events are listed in the Event Library by the year 
and the month in which they were created. 
To sort the events by the hard drive where they are stored, click the button . 
 
You also can do a few things 

• Rename an Event: double-click on its name and enter a new name.  
• Merge two Events: hold down the Command key as you select the Event 

names in the Event Library, then choose File>Merge Events.  
• Split an Event: click on the video clip you want to make it in the new Event 

and choose File>Split Event Before Selected Clip. 
• Delete an event: highlight the event and choose File>Move Event to Trash.  
• Move an event from Mac HD into an external hard drive: Connect your 

external hard drive to your computer. Double click the orange icon and make 
a new folder. Name the folder as iMovie Events. Double click the Macintosh 
HD and click on "Movies" on the left hand side of the window. Under 
iMovie Events folder, find your event and drag the event into iMovie Events 
folder in the external drive. Quit iMovie and reopen it. You will see the event 
has moved to the external hard drive.  

If you accidentally delete something you want, double click on the Trash of the 
computer and move it to the original location. The files aren't actually deleted until 
you empty the Trash. 
 
To preview the source video 
There are several ways to preview a source clip in the viewer 

• Click on the Play button to view the video clip from the beginning.  
• Double-click anywhere on a clip to start playback from that point. 
• Move the skimming bar, a red skimming line, until it is at the point where 

you want to start playback and press the Space Bar on your keyboard.  
• To stop playback, press the play button again, or press the Space Bar. 
• To preview the video in full screen mode, click on the Full Screen button 

.  
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• To exit full screen mode, press the Escape key. 

• To silence audio during skimming, click the button  on the Toolbar 

• To swap the Event Library and Project Library, click the button . 
 
Note: The way to preview video also works in Project Library.  
 
To select clips 

• To select a part of a clip: 
1. Click once on the clip to display a yellow box. By default, this 

box represents 4 seconds video, but this can be changed in the 
iMovie preferences.  

2. To expand the selection, click on the edge of the box when the 
cursor changes to a double arrow and drag.  

 
3. To move the selection box, hove over the cursor over the top part 

of the selection until it changes to hand and drag the box to 
another location in the clip.  

 
• To select the entire clip, hold down the Option key and click the clip.  

 
To mark and sort clips 
 

 
1. To mark a selection as a favorite, click on the button with a black 

start. A green bar will show at the top of the selected video.  
2. To make a selection an un-favorite, click on the Rejection button 

with an “X”. A red bar will show at the top of the selected video.  
3. To undo the favorite and un-favorite mark, click the white start 

button. The green bar or the red bar will be gone.  
 

Using the Show drop down menu, you can filter your video  

 
 

To delete video once it has been marked as Rejected, choose Rejected Only from 
Show menu and then click on the Move Rejected to Trash button

on toolbar.  
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IV. Working on your iMovie Project 
 
You should create an iMovie project, add video from the source library, organize it 
into a sequence, refine it, and make your final movie.  
 
To create an iMovie project: 

1. Choose File>New project 
2. In Aspect Ratio drop down menu, there are three options 

• Standard (4:3) is for the movie you will view on a standard TV screen 
or on the web.  

• iPhone (3:2) is for viewing on the iPhone 
• Widescreen (16:9) is for a movie you will view on a widescreen 

monitor or high definition television (HDTV).  
 

To add video to a project: 
1. Click on a video clip and select the frame you want to add to the project.  

2. Click the Add to Project button in the iMovie toolbar or you drag 
into Project area.  

3. To change the order of clips in the Project area, drag and drop the clips around 
until they are in the order you like. 

 
To save projects 
A project in iMovie is automatically saved to the computer hard drive. If you want to 
back up your work into an external hard drive, you should move your project from 
your Mac computer into an external hard drive. To do that, first make a folder named 
as iMovie Projects in your external hard drive. Click the Macintosh HD icon of your 
Mac on the desktop; on the left side, click on Movies. Under iMove Projects, click 
and drag your project into the folder, iMovie Projects in the external hard drive. If 
you want to work the project from an external hard drive, you should move the 
project back into iMovie Projects folder in the Macintosh HD. 
If your project has other media, such as music and still images, make sure you need 
save these media files into the iMovie Projects folder in the external hard drive as 
well.  
 
 
Using the toolbar is an easy way to work for your project 
 

 
 
 
Video 
To crop video: 
If you have video in which the subject of interest is small or distant in the shot, you 
can crop it to get a close-up of a particular part. Cropping is also useful if you have 
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still photo of different sizes that don’t fit within your project’s aspect ratio. In such a 
case, you can crop the photo so that it fits the aspect ratio. 

1. Click on the Crop button in the toolbar and then select a clip.  
2. Click on Crop in the Viewer to display a green box. 

 
3. Drag the handles on the green box to resize it, or drag the box to change the  

area that will be cropped. 
4. To preview the cropped video, click on the Play button in the Viewer 
5. To undo a crop, click on the Fit button.  
6. Click on Done , and the video will be cropped (this will affect the entire clip). 

 
To enhance the color and lighting: 

1. Click on the Adjust Video button and then click on a clip to select it. 

 
2. Click on Auto to have iMovie make automatic adjustment for you.  
3. Use the sliders to make manual adjustments. You can also use the histogram 

to adjust the tonal range.  
4. Click on the Revert to Original if you need to undo your changes.  
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5. Click on Done to accept your change. 

 
 
 

To trim a video 
Trimming allows you to remove unwanted frames from the beginning or end of a 
clip. To trim a clip: 

1. Hover over the clip with cursor until the trimming control is displayed.

 
2. Click on the trimming control to display an orange bar at the beginning or end 

of the video 

3.  
Drag on the edge of the orange bar to trim the clip. The numbers will appear 
to let you know the number of frames you are adding or removing and the 
new duration of the clip.  

 
 
To split a clip 
Sometimes you want to use parts of one clip. In order to do this, you need to split the 
clip. Select a part either at the beginning or end of the split point in the clip, right 
click and choose Split Clip or choose Edit>Split Clip from menu bar.  
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Audio 
To change the volume level of a clip: 

1. Click on the Adjust Audio button  and a window will display  
 

 
 
2. Click on a clip to select it. 
3. You can adjust the volume of the clip by sliding the bar back and forward. 
4. When you have stacked audio on a clip, click the clip, then check the box 

Ducking.  It tells the amount that iMovie reduces the volume of all other 
audio to by the percent on the slider.  

5. iMovie ’08 automatically adds fade in and fade out effects to your clips. To 
adjust the duration, click on Manual then use the sliders to change the 
duration.  

6. Click on Done to apply your changes, or on Revert to Original to undo the 
volume adjustment.   

 
Normalization allows you to match the volume levels across several clips. 
 
Music and Sound Effects 
To add background music to a project: 

• Click on the Music and Sound Effects button in the toolbar . 
• Choose music or sound effect from iTunes or GarageBand. 
• Drag the music or effect from the Browser to the clips you want to have the 

music in the Project area. The song is displayed as a green background 
surrounding the clips.  

• To trim the music, 
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o  Click on the green background to select the music and choose Edit> 
Trim Music. This will open a new window. 

 
o The trim music window shows the waveform. The pink area of the 

waveform shows where there is video. Drag the yellow bars to change 
the start and end points for the music.  

o Click on Done when you are finished trimming the music. 
• To remove the music or sound effects, click the green background and hit the 

delete key.  
 

To add more audio files 
You can add as many audio files as you want to. Find audio files from iTunes or 
GarageBand and drag them into the Project area, under the video clips. 

 
• Hover over the green icon. When the cursor changes into a hand, you can drag 

it into different location. 
• Hover over at the ends of the file until the cursor changes into a double arrow. 

Click and drag the end of the audio file to expand or cut off  
• For more fine-tune adjustment, select an audio file, choose Edit> Trim 

Music. This will open a new window. 

 
• It is same way to trim the audio file as background music 
 
 

Voiceovers 
To record voiceover narration in iMovie ’08, 

1. Click on the Voiceover button  in the toolbar to open the Voiceover 
window 
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2. Choose a recording device using the Record From drop-down menu. 
3. Adjust the volume using the Input Volume slider. 
4. Use the Noise Reduction slider to reduce ambient noise in the recording. 
5. Click on a clip in the project to start recording. 
6. Press the Space Bar to stop recording. The recording will display as a 

purple icon underneath the clip.  
7. To change the duration of the voiceover, click on the purpose icon to select 

it and drag on one of it edge. You also can drag the voiceover to different 
location in the Project area. To remove the voiceover, hit the delete key on 
the keyboard. 

 
Still Images 
To create a still image from a clip, 

• Move your cursor to the frame you want to create a still image 
• Click control key on the keyboard 
• Select Add Still Frame to Project 
• A still image will be placed at the end of the project 

 
To add a still photo to a project: 

• Click on the Photos button in the toolbar.  
• Choose a photo from iPhoto or other location to drag it into the Project area.  
• To adjust the Ken Burns effect, which can add motion to still images, 

o  click on the crop icon .The Ken Burns controls will be 
visible in the Viewer.  

o Click the Ken Burns button 
 

 

         
 
 

o To change the zoom level at the start of the effect, drag the corners of 
green Start box to resize it. To change the direction of the effect, 
drag the green Start box to another area of the window. The yellow 
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arrow will let you know the direction in which the motion will take 
effect.  

o To change how the effect will end, repeat steps for the red End box. 
o Click on Done to set the effect when you are finished. 

• To change the duration of a still image, click on the Duration icon 

    and enter a new time in seconds.  
• To change the default duration of still images, choose File>Project 

Properties to change the Photo Duration. 
 
Some image format will not be recognized by iMovie. It is best to use JPEG and 
TIFF.  

 
Title 
To add a title to the movie: 

• Click on the Title button in the toolbar.  
• Choose a title style on the title browser.  
• Drop it on the top of  the clip, and the title will be added as a blue icon over 

the clip.  
• To edit the title, make sure the blue title icon is selected. A preview of the 

title will be displayed in the viewer. Click on the text in the box on the viewer 
and enter your text.  

 

               
 

 
• Click on the Show Fonts button to open the Fonts window where you can 

change the font.  
• Click on Done when you are done editing. 
• To change the duration of the text, click on the blue icon and drag on one of 

its edges.  
 

To create a title over a black, drag a title style from the Title browser and drop it at 
the beginning or end of your project.  
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Transitions 
To add a transition between two clips: 

1. Click the Transitions button on the menu bar  
2. When you find a transition you like, drag it into the Project area and drop it 

between two clips. The transition will display as a black box with a white 
circle inside of it. 

3. To delete a transition, click on the black box to select it, and hit delete key. 
4. To change the duration of a transition, click on a transition black box to 

select it and choose Edit> Set Duration. 
5. Enter the number of seconds you want your transition to last.  
6. Choose whether you want to apply the change to the currently selected 

transition or to all transitions in your project. 
7. Click on OK. 

 
V. Sharing your movie 

After you are done your movie editing, you can share your movies with others, so you 
have to export them. 

1. To share movie to use on an iPod, iPhone, or Apple TV. 
• Choose Share>iTunes, 
• When the Publish window opens, click on one of the size.  
      The blue dots will let you know what devices your movie will play 
with.  
 

 
 
 
• Click Publish 
 

2. To share your movie to allow you play on the web and in DVD. 
• Click Share on the menu.  
• Click under Media Browser, choose one size your movie will be. 
• Click Publish. 
• Open iWeb or iDVD and click on the Media button in that program. 

This option will also place a copy of the exported movie in the 
Project Library in iMovie. 
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• Click Movie button in the program.  Under iMovie, click your movie 
project name, and you can preview the movie. 

• You can burn a DVD or put it into the web.  
 
To share your movie in YouTube allows you to play your movie directly in YouTube, 
but YouTube will not accept any movies that are over 10 minutes long. 
 

3. To share your movie in QUICKTIME format 
This option allows you to make a compressed movie.  

• Click Share > Export Movie... 
• A new window will pop up to ask you the name and location you 

want to save your movie file.  
• You also need to choose the size of the movie 
• Click Export 

For more control over the movie; 
• Click Share>Export using QUIKTIME...  
• A new window will pop up to ask you the name and location you want to save 

your movie file. 

  
• Under the Export drop-down menu, choose the type of file you create 
• Click on the Option button to have your setting.  
• Click Save 
 

4. To export a Sequence of Still Frames 
If you want to create a sequence of still images from your project  

 
• Click Share>Export using QUICKTIME… 
• A new window will pop up to ask you the name and location you want to save 

your movie file.  
• Under the Export drop-down menu, choose Movie to Images Sequence 
• Click on the Option button to have your format.  
• Set Frames per second to 1 
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• Click OK to close the option window 
• Click Save.  You create a sequence of still frames  
 
 

1) To export into iMovie HD  
• Click Share > Export using QUICKTIME.. on the menu bar 
• Under Movie to Quick Time Movie  
• Click Option button, then click Setting under moving setting window. 
• In Standard Video Compression Settings window, choose Apple 

Intermediate Codec in the drop-down box of Compression Type 

 
 

• Click OK to export an iMovie project 
• Open iMovie HD and import the QuickTime movie. 
 

 
VI. Limitations 

 
Comparing with iMovie HD, iMovie '08 has some limitations.  
 

• You can't see the volume line when edit the audio. 
• You can't speed up, slow down, and have a specific effect.  
• You can't add chapter markers and export directly to iDVD.  

 



 

iMovie ’09 Tutorial  16 

If you need to use these functions, you can export the project into a movie and 
import the movie into  iMovie HD. We also have other way to do that, for example, 
we can use GarageBand to add chapter, etc.  
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